Back to overview

Partial Service Outage - Elevated Network Latency

Dec 16 at 08:50am CET
Affected services
Front end

Resolved
Dec 16 at 08:50am CET

We are currently experiencing a partial service outage with elevated network latency due to issues with our cloud provider. Our team is actively monitoring the situation and working with the provider to restore normal service levels as quickly as possible. We apologize for any inconvenience and will provide updates as more information becomes available.

Update Dec 16 at 09:34am CET
The network latency issues appear to have been resolved and services have returned to normal operations. Our team continues to monitor the situation closely to ensure stability. We apologize for any disruption this may have caused and thank you for your patience.