Back to overview

Issue while updating videos into a collection

Mar 01 at 03:25pm CET
Affected services
Front end

Resolved
Mar 01 at 03:25pm CET

We are aware about an issue updating the videos into a collection on the frontend of application, to correctly update it you should remove and reinsert each video inside the list.

Our Team is corrently preparing a patch to solve this issue.
Thank you for your patience