Back to overview

Connectivity Issues

Jan 31 at 04:07pm CET
Affected services
API
Front end

Resolved
Jan 31 at 04:07pm CET

UPDATE: Feb 02 at 09:28 am CET
We are pleased to inform you that our technical team has successfully resolved the majority of connectivity problems and errors that were affecting [Service Name]. Our team has been working diligently to identify and address these issues to ensure a smoother and more reliable user experience.

If you are still encountering any problems or have concerns, please don't hesitate to reach out to our dedicated support team via email at support@teyuto.com. They are available to assist you and address any lingering issues or questions you may have.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding as we worked to resolve these issues promptly.

UPDATE: Feb 01 at 10:28 am CET
We regret to inform you that some users are still currently experiencing connectivity issues with our services. At this time, it appears that the problem is limited to specifics Internet Service Providers (ISPs), and the exact reasons are still to be clarified by our external service provider.

Our team is actively collaborating with the provider to identify and address these issues as swiftly as possible. We understand the inconvenience this may cause and sincerely appreciate your patience and understanding during this time.

While our team is actively working to resolve the connectivity issues, if possible, connect to the internet using a different network or your mobile device's hotspot feature. This step may provide a temporary solution until the underlying issues with certain ISPs are fully addressed.

We will keep you updated on the progress and notify you once the connectivity issues have been fully resolved. If you have any immediate concerns or questions, please don't hesitate to reach out to our support team.

Thank you for your understanding and cooperation.


We regret to inform you that our services are currently experiencing connectivity issues due to issues with our external service provider. Our team is actively collaborating with the provider to address and resolve these issues as quickly as possible.
We understand the inconvenience this may cause and sincerely appreciate your patience and understanding during this time. We are committed to providing a seamless user experience and assure you that our team is doing everything possible to resolve the issues swiftly.

We will keep you updated on the progress and notify you once the connectivity issues have been fully resolved. If you have any immediate concerns or questions, please don't hesitate to reach out to our support team.

Thank you for your understanding and cooperation.