Back to overview
API performance degraded
Sep 22 at 11:22am CEST
Resolved
Sep 22 at 11:22am CEST
Some API calls are not executed correctly and are slow, our team is investigating this anomaly.
Affected services
Resolved
Sep 22 at 11:22am CEST
Some API calls are not executed correctly and are slow, our team is investigating this anomaly.
Affected services